Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Asus P5M2/SAS Server Board Not Powering System

  1. #1

    Asus P5M2/SAS Server Board Not Powering System

    I have the board connected to a Coolermaster 832. It uses standard ATX connectors. When I hit the power button nothing comes on. The only think lit is the onboard LED. Anyone have this happen?

  2. #2

    Asus P5M2/SAS Server Board Not Powering System

    Are you sure that the PSU is fine? And that the power connector is connected in the right place on the motherboard?

    oh and,

    Welcome to M-I

  3. #3

    Asus P5M2/SAS Server Board Not Powering System

    Thanks. Yes the ATX connectors are on including the 4-Pin CPU molex. Also the 2 wire Power SW from the case is connected where it should be. Someone told me that with this board you have a PWR+, PWR-, and Ground but with the ATX Molex connectors I don't see how it would not be connected. I also tried a P5K Deluxe board with the PSU and it fired up fine so the PSU is good and the case connectors.

  4. #4

    Asus P5M2/SAS Server Board Not Powering System

    Can you try a different PSU on that motherboard?

  5. #5
    Master Modder
    Join Date
    Mar 2006
    Posts
    3,312

    Asus P5M2/SAS Server Board Not Powering System

    It's starting to sound like the mobo is bad. Do you own a Main Board defect Post Card? This card when placed into a PCI slot will tell you if there are any problems with the mobo. I found one for $20.00 and I use it a lot on boards that I'm not sure of. Plus a power supply tester. Good luck and welcome to MI. Happy Modding to ya.

  6. #6

    Asus P5M2/SAS Server Board Not Powering System

    hmm, good idea em3 --> could you show me how the mobo defect post card or that looks like?

  7. #7
    Master Modder
    Join Date
    Mar 2006
    Posts
    3,312

    Asus P5M2/SAS Server Board Not Powering System

    Here is the mobo tester card that you had asked for a photo of.

    And this next photo is my power supply tester.

    These two items are part of my computer tool box. Both have saved me many of a headache when my mobo's and power supplies are giving me trouble. Happy Modding to ya.

  8. #8

    Asus P5M2/SAS Server Board Not Powering System

    It's starting to sound like the mobo is bad. Do you own a Main Board defect Post Card? This card when placed into a PCI slot will tell you if there are any problems with the mobo. I found one for $20.00 and I use it a lot on boards that I'm not sure of. Plus a power supply tester. Good luck and welcome to MI. Happy Modding to ya.
    Thanks, you know where can I buy one? I tested the power supply by shorting the green to black on the 24-pin connector and the power supply fan came on ok and a chassis fan I had hooked up to it. I also plugged in a P5K Deluxe mobo and it booted up just fine in the case. What I really don't understand is why I see the onboard led light up on the P5M2. I shorted across the Power Sw + and Grnd which should fire it up but I get nothing as well as use the conncetors.

  9. #9

    Asus P5M2/SAS Server Board Not Powering System

    thanks for the pics em3
    the pcb on the first pic, why does it have the 7-segment displays? what are they for?

  10. #10
    Master Modder
    Join Date
    Mar 2006
    Posts
    3,312

    Asus P5M2/SAS Server Board Not Powering System

    The answer to your question malves, about why the LED would come on and not fire up is because it may be just part of the mobo is bad and the LED is there to indicate that you are getting power to the mobo. It's just not using the the power properly. As far as where you might be able to find one, I got mine off of ebay. Good luck with your mobo and I hope you can find what you are wanting.
    Dex, the 7 segment display will give a code that you look up in the manual which tells you what the problem is. Some mobo's have this exact same setup. I own a Epox mobo which has the same setup. This test card is capable of plugging into a PCI slot or a ISA slot if you have a older mobo. Hope I was able to answer everybody's questions satisfactory. Merry Christmas and Happy Modding to ya.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FOUND! LED control board.
    By Shodan in forum General Modding Talk
    Replies: 6
    Last Post: 05-03-2010, 12:43 PM
  2. De-Soldering Circuit Board
    By Enamor84 in forum Modding Questions
    Replies: 5
    Last Post: 11-23-2009, 07:10 AM
  3. Zotac ION Board being used for the contest
    By Dewayne in forum NVIDIA ION Mod Submittal
    Replies: 8
    Last Post: 08-07-2009, 01:42 PM
  4. Logitech G13 Advanced Game board
    By Dewayne in forum Modders-Inc Hardware Reviews
    Replies: 0
    Last Post: 07-31-2009, 11:22 AM
  5. mother board and case...
    By mastermodder in forum Motherboards
    Replies: 4
    Last Post: 12-13-2006, 10:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •