Results 1 to 3 of 3

Thread: NES PC

  1. #1

    NES PC

    Motherboard & 90W power brick: Zotac IONITX-A-U (N330 Dual-core Atom).
    RAM: 4GB 800MHz (1GB installed in the pictures, using temporary RAM until the new stuff gets in).
    Harddrive: 1x WD Scorpio Black 320GB (Space for a 1TB WD Scorpio Blue).
    Optical Drive: Silverstone TOB02
    Case: NES
    Bunch of random 40mm fans, and the optional fan included with the motherboard.

    This was my first mod.

  2. #2

    NES PC

    Thats really great for your first mod. Way better than mine for sure. So what do you use it for? Got a Nintendo MAME running on it? I've seen this mod done before a couple of time but it's still cool as hell to see old hardware with new stuff in it.

  3. #3

    NES PC

    Right now I'm still waiting on more RAM, so it runs pretty slowly right now. I also need to add a few more fans to keep it from getting too warm, it gets to 85C with Prime95 SmallFFT test, so I want to get the temps under control before trying to install anything else. I have Windows 7 64bit RC installed on it right now. I just got to find some roms that work with MAME and I might setup a Wiimote to work as a mouse or something, after I get the temps under control, and the new RAM installed.

    EDIT: Just got the RAM in, and some more fans. The temps seem a bit better so far, not much better though.
    EDIT2: Just installing 3DMark06 on it now, and after running Prime95 on it for just over 2 hours, the temps seemed the same as before installing the 2 extra fans. I'll try to add another fan, but I'll have to do some measuring for that probably, to mount it to the top of the case, and blow across the heatsink in the other direction. Next edit will have 3DMark06 scores.
    EDIT3: It gets 1338 3DMarks. Just 1 3D Mark too high =D. Seriously though, that's pretty bad, maybe I should try to give it a higher frame buffer in the BIOS. Next edit will be the 3DMark06 score with higher frame buffer. The default one is 256MB, I just changed it to the max of 512MB.
    EDIT4: 788 3D Marks with 512MB frame buffer. I don't know what's wrong, but that seems too low. I'll see how it performs with Blu-Ray playback whenever I get around to getting a Blu-Ray movie. Could be the Windows 7 RC drivers, I'll try again tomorrow with updated drivers for Windows 7.
    EDIT5: I'm going to be installing Windows 7 RTM on the NES PC sometime soon, so I'll give some more benchmarks on it after I've updated it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts