Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Where did you go?

  1. #1

    Where did you go?

    Well I hope that someone noticed that we were gone for a few days!

    Our server just could not take it anymore with modders-inc and jonnyguru chewing up the internet so it decided to call it quits. (Taps playing in the background).

    I cant say that I am sad to see it go as we did have a lot of issues with it and after all it was just an Intel P4.

    So it was time to do a small upgrade and hopefully get better performing sites.

    I would like to say thank you to Godaddy as they did make it right and transferred all our files and restored our databases from an epic fail of the server OS.

    Were are glad to be as we missed you!

  2. #2

    Where did you go?

    That's good too hear ... I thought I'd tripped over the cord again

  3. #3

    Where did you go?

    Welcome back!

  4. #4

    Where did you go?

    Yes, a major welcome back! I was worried the site was having other nefarious issues.

  5. #5

    Where did you go?

    I read Tazz's facebook ranting about servers going such and such so I figured that was what was up. Took longer than I expected though. Glad to see ya'll back.

  6. #6

    Where did you go?

    Actually it would have taken even longer, but with a few calls, a chat session with John S, and Mike doing the transfer of raw data (that saved ALL the databases and content) we were back in business within 48 hours. Heck sometimes it take that long for just the DNS to shift over to a new IP. Even though it was a huge and unexpected task it did get resolved rather quickly.

    Is it just me or does the site seem a bit faster now?

  7. #7

    Where did you go?

    I'm so glad everything back up and running, I almost didn't know what to do with myself LOL!

    That is Amazingly fast to transfer the "DB" and get EVERYTHING back to its normal state. Cheers to who ever helped with the process!

    AF it seems WAY faster then it was, the home page loaded in just a few seconds compared to 5+ seconds. What is MI running on now?? Is the site on something better then a P4?

  8. #8

    Where did you go?

    I agree it's much faster now and loads/transfers pages in 1/3 the time it took before! Much better and a great job by all who were involved!

  9. #9

    Where did you go?

    We are now on

    * OS: Linux Fedora
    * CPU: Intel Core 2 Duo - 2.13 GHz
    * RAM: 2 GB
    * Storage: 2 x 300 GB hard drives
    * Bandwidth: 1,000 GB per month

    Not the most kick ass, but the best we could afford :-)

    Plus we are on the newest MySql and PHP software. Plus we had some issues before where they messed up our network connection and was never the same after that. I think we might have changed a few things in the setup process too. I hope it keeps going this strong. (finger crossed)

    I have no idea what we are going to do to eat up the 1,000 GB per month transfer.

  10. #10

    Where did you go?

    I have no idea what we are going to do to eat up the 1,000 GB per month transfer.
    I'm sure the minds on here could come up with something.

    Does seem quicker, too, and images load on first try (at least on the reviews I hopped over real quick) instead of having to reload the image or page a few times and hope for the best.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts