Results 1 to 7 of 7

Thread: PCI x16 problems

  1. #1

    PCI x16 problems

    ok, it went down like this:
    was surfing the web a couple weeks ago, bored at the time.
    i go to all my usual sites like normal, then i come to this one.
    never once had a problem with this site, but this particular day i click on forums, and my computer crashes
    hmm, that's odd. hard reset, doesn't boot. try again - same result.
    ok, reinstall driver in safe mode . . . nothing
    again . . . nothing
    reformat, runs normally start installing all the software i use, get to the video driver card crashes again
    reformat again, reinstall again, crashes again
    do this about 7 times, same thing everytime
    killdisk time, fresh install of everything sans video driver, works perfectly
    been running like this for 3 weeks now, tried installing the video driver again . . . crashed
    safe mode, uninstall driver, works fine
    any ideas?


    computer is a gateway core 2 duo standard crap you get from a store
    video card is a pny geforce 8500 gt, bfg tech of similar specs, and a gigabyte a little lower (tried all 3)

    i need something to work, cause i need open gl for some programs to work right
    unless i can get open gl as a standalone program somewhere

  2. #2

    PCI x16 problems

    I'm not sure what the problem is, if it's BSOD that tends to mean that you're having hardware issues.
    Are you seeing any codes at crash, or just black? The card itself could be glitching.
    Have you uninstalled and unplugged the card, then booted up successfully; and THEN reinstalled the card after a successful boot?

    Video drivers are one of those things I've found that some work and some don't, and it can not work in a big way. You can try several iterations of your current driver pack. Try one that is 6 months old or so, and work up from there, you can hopefully get a restore point at every upgrade too and just dial back if you run into the same problems.

    Good luck, let us know.

  3. #3
    The Main Man Dewayne's Avatar
    Join Date
    Mar 2006
    Location
    Arizona
    Posts
    3,646

    PCI x16 problems

    Besides it is time to upgrade from a 8500 I will have to say about the same as dmcgrath. Maybe start off with the video drivers that came with the card, if it crashes then I would say that whatever the drivers are trying to turn on on the card is bad and causing it to fail and crash.

  4. #4

    PCI x16 problems

    you're going to hate me for this but I think I know what it is...

    first off, does the mobo have onboard sound, HDMI or video?
    second does the 8500 have HDMI?
    third did mobo or vid card have any driver revisions lately?

    They'll help me frame exactly where the problem is and why it might not be fixable.

  5. #5

    PCI x16 problems

    yeah i agree it is time to upgrade, but i'm saving to build me a whole new pc from the ground up

    it has onboard sound and video, no hdmi, and no driver revisions that i know of

    it boots to a black screen, it'll show the model of the card in the top left, then the gateway logo, but when it goes to load windows it blacks out

  6. #6

    PCI x16 problems

    yeah i agree it is time to upgrade, but i'm saving to build me a whole new pc from the ground up

    it has onboard sound and video, no hdmi, and no driver revisions that i know of

    it boots to a black screen, it'll show the model of the card in the top left, then the gateway logo, but when it goes to load windows it blacks out
    See if video displays in safe mode.
    If so, disable all sound drivers in your Device Manger, uninstall the sound drivers.
    Reboot in normal mode. See if this works.
    DO NOT LET THE DEVICE MANAGE AUTOINSTALL THESE DRIVERS. If necessary disable the unknown device that appears afterwards.

    If this works, I'll tell you why.

  7. #7

    PCI x16 problems

    So ... any news/progress?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Monitor Problems?
    By Dooglo in forum Main Page News
    Replies: 1
    Last Post: 02-17-2013, 08:49 AM
  2. More nvidia gpu problems?
    By Maxprime in forum Talk Freely
    Replies: 7
    Last Post: 09-10-2008, 11:50 AM
  3. 680i BIG PROBLEMS HELP :(
    By razer121 in forum Motherboards
    Replies: 20
    Last Post: 04-25-2008, 05:01 AM
  4. 680i problems with sound in SLI
    By Austinhockey67 in forum Motherboards
    Replies: 2
    Last Post: 04-19-2007, 08:32 PM
  5. Replies: 4
    Last Post: 02-21-2007, 11:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •