Results 1 to 5 of 5

Thread: Has anyone been having any problems loading the site?

  1. #1
    Master Modder Tazz's Avatar
    Join Date
    Feb 2006
    Posts
    1,587

    Has anyone been having any problems loading the site?

    Just a little curious to see if anyone has been having any problems trying to load MI. Got a few things that are showing odd and I am just trying to figure out if this is something that everyone sees or if its something that is being caused by the net.

  2. #2

    Has anyone been having any problems loading the site?

    I visit this link everytime I load the page, but everything seems normal to me

    http://www.modders-inc.com/fsearch-newposts.html

  3. #3
    Clear Coat
    Join Date
    Jul 2006
    Posts
    878

    Has anyone been having any problems loading the site?

    Well, sometimes... but that is just my wonky router/modem setup. (the internet gets disconnected randomly) other than that, its works great (in IE7)

  4. #4

    Has anyone been having any problems loading the site?

    I sometimes get unusually slow load times. Maybe a few times a week. Both at home and work.

    We have cable at the house, and I think a T1 at the office. IE7 at each.

  5. #5

    Has anyone been having any problems loading the site?

    I haven't had any problems with the forums recently .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Monitor Problems?
    By Dooglo in forum Main Page News
    Replies: 1
    Last Post: 02-17-2013, 08:49 AM
  2. PCI x16 problems
    By Kunaire in forum Video Cards
    Replies: 6
    Last Post: 10-12-2011, 11:41 AM
  3. More nvidia gpu problems?
    By Maxprime in forum Talk Freely
    Replies: 7
    Last Post: 09-10-2008, 11:50 AM
  4. 680i BIG PROBLEMS HELP :(
    By razer121 in forum Motherboards
    Replies: 20
    Last Post: 04-25-2008, 05:01 AM
  5. 680i problems with sound in SLI
    By Austinhockey67 in forum Motherboards
    Replies: 2
    Last Post: 04-19-2007, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •