Results 1 to 4 of 4

Thread: 7600gt sli mod problem, help!

  1. #1
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    7600gt sli mod problem, help!

    ok so i got my second 7600gt today but, i dont know how to set it up or anything! ive installed it, pluged the ez plug in and so on but i dont know what else to do now, i tryed it on 3d mark 05 and only got a score of 6039 which is abit crap and not what i should be getting, hopefully someone can help me out

  2. #2
    Wet Sanded
    Join Date
    Aug 2006
    Posts
    752

    7600gt sli mod problem, help!

    Make sure your jumpers are correct, and make sure you have the correct drivers for SLI

  3. #3
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    7600gt sli mod problem, help!

    yep drivers are right so are jumpers....i jus didnt turn on sli mode in the nvidia control panel hehe lol thanks though

  4. #4
    Wet Sanded
    Join Date
    Aug 2006
    Posts
    752

    7600gt sli mod problem, help!

    Any time lol. That might be something you need to do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. motherboard problem
    By kefah in forum Motherboards
    Replies: 0
    Last Post: 12-24-2011, 09:41 AM
  2. Problem with Switchboard
    By em3bilko in forum Talk Freely
    Replies: 3
    Last Post: 02-02-2008, 11:24 AM
  3. geforce 7600gt overclocking
    By razer121 in forum Video Cards
    Replies: 4
    Last Post: 04-01-2007, 04:02 AM
  4. Having problem with RAID
    By novaforme in forum Motherboards
    Replies: 2
    Last Post: 03-13-2007, 09:09 PM
  5. Replies: 64
    Last Post: 10-22-2006, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •