Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: onboard sound problem....

  1. #1
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    onboard sound problem....

    how typical of it to happen, anyways those of you who knew about my a8n-sli will know that i just got it replaced with a new one, anyways i now have yet ANOUTHER bludy problem with it so heres the thing....i use the onboard sound, in 6 channel mode (5.1 surround) this time round the front set of speakers are pumping out no sound, ive changed all the wires tested them and they are not the problem i know it is my mobos onboard sound as i used a vu meter to test it, anyway pluged it into the rear channel jack and ye it worked sam with the mic jack but the front jack, nothing so i tryed uninstaling the drivers, reinstalling them and hey guess what no prefail so anyone have any ideas? as i dont want to go sending this one back again....if it comes to it i will have to get a new mobo and tryin to find one that stands up to my hardware and is compatabile with my hardware seems to be hell..... help me fellow modders....PLEASE!!!!

    a modder in despration here....

  2. #2
    The Main Man Dewayne's Avatar
    Join Date
    Mar 2006
    Location
    Arizona
    Posts
    3,646

    onboard sound problem....

    Just a thought....Check how the it is set up thru windows. I think it defaults to a two speaker system so change it to 5.1.

  3. #3
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    onboard sound problem....

    already tryed that

  4. #4
    Master Modder Tazz's Avatar
    Join Date
    Feb 2006
    Posts
    1,587

    onboard sound problem....

    What integrated sound does it ues?

  5. #5
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    onboard sound problem....

    its realtek ac'97 audio, if ya need to no more info about it i can get it

  6. #6

    onboard sound problem....

    try unplugging the front sound connectors from the mobo, see if that helps in any way

  7. #7
    Sanded svengeance's Avatar
    Join Date
    Mar 2006
    Location
    Northern Arizona
    Posts
    150

    onboard sound problem....

    An asus with Ac'97 audio has that "sound effect manager" thing in the control panel.Windows can not override that software

  8. #8

    onboard sound problem....

    An asus with Ac'97 audio has that "sound effect manager" thing in the control panel.Windows can not override that software
    Agreed, thats how I got my rear speakers to work last time. Good luck.

  9. #9
    Master Modder
    Join Date
    Nov 2006
    Posts
    2,059

    onboard sound problem....

    oooo ive tryed all of them none of them seem to be working ive tryed using the manager....no luck...ive upluged the front audio...no luck....i think i might have to start looking for a new motherboard......anyone have any ideas on this??

  10. #10

    onboard sound problem....

    have you tried reformatting or plugging in a hard drive from another computer which has windows? b/c i've previously had problems with an onboard sound card (2ch only) which didn't output any sound at all but after i reformatted, it worked fine.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-24-2014, 07:19 PM
  2. ASUS Xonar DX Dolby Home Theater Gaming Sound Card
    By Dewayne in forum Modders-Inc Hardware Reviews
    Replies: 0
    Last Post: 05-09-2010, 03:22 PM
  3. Tritton AX51 True 5.1 Surround Sound Gaming Headset (TRIAI-7
    By Tazz in forum Modders-Inc Hardware Reviews
    Replies: 0
    Last Post: 01-09-2009, 08:59 AM
  4. Dead Sound Card?
    By Locust in forum Talk Freely
    Replies: 11
    Last Post: 05-01-2007, 03:46 AM
  5. 680i problems with sound in SLI
    By Austinhockey67 in forum Motherboards
    Replies: 2
    Last Post: 04-19-2007, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •