Results 1 to 7 of 7

Thread: CPU not recognized (K8T Neo)

  1. #1

    CPU not recognized (K8T Neo)

    So I have some problems that I've been trying to resolve for a little while now. First off, here are my system specs:

    -MSI K8t Neo-FSR motherboard
    -AMD Sempron 3600 CPU (stock fan)
    -1 GB PC3200 DDR400 RAM (will be expanding to 2 GB)
    -DVD/CR-R drive
    -Seagate 16 GB HDD IDE
    -Seagate 500 GB HDD SATA
    -ATi Radeon X1650 pro graphics card
    -Ultra 500W modular PSU
    -Enough fans to lower the ambient temp of my dorm

    all this is booted up and working into XP pro SP2.

    heres my two problems

    1) my VIA SATA RAID tool refuses to work, and such my 500 GB drive will not show up. Oh yes, she turns on and spins, but I can't get her to show up in either the BIOS setup, the RAID configuration, or XP itself. By checking the device manager, the VIA SATA RAID tool gives me a disabled status with an error message of CODE 10. I've flashed the BIOS to v.2.20 (from 1.8) using MSI's Live Update. I've also use LU to try to update the SATA tool, and it down;oads, but it won't solve the problem. any seen/heard of this before?

    2) my CPU obviously works...but XP and the mainboard won't recognize it. It shows up in both the BIOS and the XP systems view as AMD UNKNOWN PROCESSOR, running and 1.8 Ghz. I bought it OEM a few months back. Like above, i flashed the BIOS, which i thought would have taken care of it, but change.

    as of this moment, i have not put my new build under any stress tests....she's kind of my work in progress. I hope to start doing some test on her by wednesday, but i was kinda hoping to solve these two problems first. anyone have ANY ideas???

    oh and by the way, i'm hoping to do some case modding to it. Its currently in a Cooler Master Stacker 830, and it look great, but i hope to add my own personal touches to it to make it look less like it came from a factory.

    Any help her would be great!!

  2. #2

    CPU not recognized (K8T Neo)

    I don't know what to do about the sata deal other than fiddling and updating. I would suggest jumpering the sata drive to make it run at 1.5gb/s if it's a sata-2 drive. Try using everest or cpu-z or like program and see if they recognize the processor. Sorry I can't be of more help

  3. #3

    CPU not recognized (K8T Neo)

    Here's the SiSoftware benchmark for the CPU

    SiSoftware Sandra

    Model : AMD Unknown Processor
    Speed : 1.80GHz
    Model Number : 3200 (estimated)
    Cores per Processor : 1 Unit(s)
    Threads per Core : 1 Unit(s)
    Bus : HyperTransport
    Package : Socket µPGA754
    Multiplier : 9/1x
    Minimum/Maximum Multiplier : 9/1x / 9/1x
    Generation : G8
    Name : M2C-DH Sempron (K8 Palermo) 90nm 1.4-2.0GHz 1.45-1.55V
    Revision/Stepping : 2C / 2 (986)
    Stepping Mask : DH-E6
    Core Voltage Rating : 1.400V
    Min/Max Core Voltage : 1.400V / 1.450V
    Maximum Physical / Virtual Addressing : 40-bit / 48-bit
    Native Page Size : 4kB

    Co-Processor (FPU)
    Speed : 1.80GHz
    Type : Built-in
    Revision/Stepping : 2C / 2 (986)

    Memory Controller
    Memory Controller in Processor : Yes
    Speed : 1.80GHz
    Multiplier : 9/1x

    Processor Cache(s)
    Internal Data Cache : 64kB Synchronous, Write-Back, 2-way set, 64 byte line size
    Internal Instruction Cache : 64kB Synchronous, Write-Back, 2-way set, 64 byte line size
    L2 On-board Cache : 128kB ECC Synchronous, Write-Back, 16-way set, 64 byte line size
    L2 Cache Multiplier : 1/1x (1800MHz)

  4. #4
    Sanded svengeance's Avatar
    Join Date
    Mar 2006
    Northern Arizona

    CPU not recognized (K8T Neo)

    Some boards do not recognize Sempron processors,as I had this problem twice.Does it run normal?Does this hamper your performance?Brightshininglights' idea of jumpering the drive is the first place I would try,did you try not configuring in RAID,but just using it solo,or slave to the other drive?

  5. #5

    CPU not recognized (K8T Neo)

    the SATA drive is a sata-2 drive, and right now its not limited to 1.5 operation...that might help, i'll try that one out. My IDE drive is set as master, both my jumpers and by cable. Is there a way to slave a SATA drive to an IDE?

    As far as i can tell, my RAID controller is the same as my SATA controller. I didn't attempt to configure the drive into an array, but when i did enter the setup, the drive didn't show up. I'm not sure if it would if theres only one drive, because you do need two to make a RAID array. I'm working on scrounging up another SATA drive similar too my first so i can see if the RAID will detect it with two drives. Not too sure it will make a difference, though.

    as of right now, i haven't had any problems with the CPU. I ran some benchmarks, and all the specs SEEM normal for a non-OC'd Sempron (that may be one of the next steps). I'm hopefully going to run Prime95 and some other stress tests to see if she'll hold up like it should. If its just a matter of it not having a name for the Sempron, thats not a big long as it works fine.

    thanks svengeance and brightshininglights for all your help. I know this really isn't a modding question, but i do hope to get this thing blazing and do some modding to it.

  6. #6

    CPU not recognized (K8T Neo)

    Is there a way to slave a SATA drive to an IDE?
    To my knowledge there is not. I don't think that having two drives would make much of a difference. Have you tried it without the ide drive in there?

  7. #7

    CPU not recognized (K8T Neo)

    Yeah, the original build did not include the IDE drive, and i couldn't get the SATA drive to show up, nor could XP find it during install. I'm starting to think maybe something is wrong with the drive, specifically something with sending and receiving data, like the connector. I guess i'll find out when i get my other drive...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts