Results 1 to 4 of 4

Thread: Umm, a little help please...

  1. #1

    Umm, a little help please...

    I'm starting along the road to Modsville, with some ideas of what I'd like to do, but I have come across a problem.

    I bought a new case yesterday, so i could work on my old one and still have a working system (and practice taking parts out/in)

    However when i transplanted all the innereds to the new case as they were originally (as far as I can tell),
    it won't boot past the very first dark screen showing the motherboard details with the option of pressing DEL to go to SETUP.

    However pressing DEL does not do anything (not sure if the keyboard is active, as no lights flashed on it) and the hard drive is sitting idle.

    There are no new parts.
    Master Hard drive is connected properly (as it was previously)
    All power + connecting cables are pushed in firmly (i have quadruple checked this, many times)
    The motherboard power light and case + CPU fans all start up.
    All power cables seem to work ok (tested with spare fan w/ adaptor).

    I hoped that as you guys/gals do a lot of moving around of components that there might be some advice here on what I should check, or do to get the thing going?

    Any tips welcome.

    I am very n00b so if you need to explain things simply for me, please do :-)

    I hope i haven't screwed my motherboard in transit (any reassurance welcome)


  2. #2

    Umm, a little help please...

    I've done this before and had a similar problem. Did you try clearing the CMOS? make sure you turn your PSU off when you do this. reset then try and reboot into the BIOS first.

    Try removing the RAM and booting with only one stick of RAM at a time. There is sometimes a possibility that one stick has gone bad and is freezing the system.

    IF that doesn't work try reseating your add in cards, RAM and even your processor and heatsink.

    let us know if any of those work.

  3. #3
    The Main Man Dewayne's Avatar
    Join Date
    Mar 2006

    Umm, a little help please...

    unfortunately this is common to everyone at different skill levels. Many of times I have done what you stated and then it would not boot. Suggestion #1 is to double check everything you did, even if it means to remove all the hardware and start over. You might have one of the standoff pins (holds the motherboard) touching something it shouldn't. A cable might have got install backwards or it might havenot seated all the way(done that more than once :-) )

  4. #4

    Umm, a little help please...

    Thanks for your responses!

    I have stripped everything back from the motherboard, and tried with many combinations of ram, expansion cards, drives, by adding/ removing and resetting, in various orders. I have removed and replaced the little battery from the board.

    Still no progress.

    After many muttered profanities, I have given up on it.

    I have found myself another motherboard, which is more up to date, and fits neatly into my nice new case.

    I may come back to it at some point...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts