Results 1 to 8 of 8

Thread: Flashing the bios.

  1. #1

    Flashing the bios.

    Hi all. I have a problem, I am trying to flash the bios on a computer but am not able to due to the downloaded bios update utilities from the mb's site.

    Quick backround info first:
    the computer was brought to me dead as in won't boot into the os. Kept rebooting after selecting any of the os boot options (start normal, safe mode, ect). Thought it was just an os error and tried to reinstall the os but when it asked to boot from the cd rom the computer just sat there doing nothing. Double checked all bios options and all seems fine. I tried switching out all hardware (hard drive, psu, ram, sata cables, cdrom) to eliminate everything and had the same results. Also onboard everything so no video cards, ethernet cards, ect.

    It won't even boot on a hard drive that was swapped in that has a fresh os installed on it. I tried resetting the bios through the jumper and removing the battery with no avail.

    That is what leads me to believe that it may be a corrupted bios and maybe a fresh bios flash could cure the problem. Although here is where I am stuck, after downloading the latest bios from the manufacturer of the computer they only give you 2 options to flash it, one is using a program called Winflash on the default vista os and the other is to flash it using dos. I can't use winflash as I am unable to boot into the os, and am unable to figure out how to do it with dos.

    They say to execute DFB.Bat in dos but is gives me a bad command error. I am using a dos boot disk for this. I thought that the problem may be they didn't update their info reguarding the file name for that bios release since there was no file called DFB.bat in what was downloaded. The only file that did not have winflash in the name was "W7326AAE.10F", not sure but I think that may be the new bios. Any ideas on how to proceed with the dos flash?

    Side note. also contacted Acer with this issue and they more or less told me to piss off as it is out of warranty, love their customer support.

    Computer in question - Acer Aspire T671 desktop.

    thanks in advance,


  2. #2
    The Main Man Dewayne's Avatar
    Join Date
    Mar 2006

    Flashing the bios.

    Sounds more like a motherboard issue to me, like the IDE controller is whacked.

  3. #3

    Flashing the bios.

    Thansk AM. thought the mb might be shot myself but was just hoping to be able to be able to flash the bios and remove the possibility.

    Never new much about flashing the bios or dos.

  4. #4
    kefah's Avatar
    Join Date
    Dec 2011

    Flashing the bios.

    hi pal
    place the bios update file in aflash memory restart your pc
    in the boot screen you will press button for QFlash may be DEL
    it will give options
    press it and put load fail safe default set enable
    update from file or flash memory
    press it then after it finish restart your pc

  5. #5

    Flashing the bios.

    I have to agree with AF on this one. Sounds more like a bad mobo than simply just a flashable fix. Even if it were a corrupted BIOS you should be getting some type of message (normally). Of course with the Bios anything and everything could and will usually happen.
    You could also try using the mobo jumper to reset the Bios but I've got a feeling anything you do may be to no avail.
    You can also try yanking the battery but on most boards nowadays it merely resets the clock and calendar.

  6. #6

    Flashing the bios.

    And don't take it personally with the Acer Customer Service response, I've gotten the same thing from both Dell and Alienware when they were in business.
    HP and long gone Packard Bell were the only 2 companies who gave me any help even after their warranty period expired.

  7. #7

    Flashing the bios.

    Thanks guys, this is no longer an issue, I believe I just chocked it up to a dead or bad mobo.

    I say "believe" as I am not positive because I worked on multiple computers since 25 months ago when I posted this so it's kinda hard to remember. :lol: :wink:

    Thanks for the input though.

  8. #8

    Flashing the bios.

    Yep, sadly at some point you have to give in and just admit it. I've had a few I went over every single capacitor, circuit, diode, transistor, solder joint, you name it, and couldn't find anything.
    Somethings just happen and you really can't diagnose them so you have to revert to past experience or advice.
    You still give it your all but you have to call it what it is at some point.
    The bad news it's gone, the good news....NEW Motherboard !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asus BIOS Update tool
    By britrb in forum Motherboards
    Replies: 18
    Last Post: 11-29-2008, 09:54 PM
  2. BIOS Mods
    By niteshade in forum Modding Questions
    Replies: 4
    Last Post: 09-25-2008, 02:47 PM
  3. Biostar M7VIK mobo (bios-fdd-fasttrak controller)help...
    By r3dr1d3r177 in forum Motherboards
    Replies: 7
    Last Post: 08-26-2008, 06:48 PM
  4. BIOS Beep Codes
    By DB in forum Resource Database
    Replies: 3
    Last Post: 06-09-2007, 01:09 PM
  5. bios issue
    By Kunaire in forum Motherboards
    Replies: 8
    Last Post: 04-04-2006, 09:23 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts