Results 1 to 3 of 3

Thread: Jetway J7F2 2Ghz technical query

  1. #1

    Jetway J7F2 2Ghz technical query

    Jetway J7F2 C7 + 3x Gb LAN Expansion module
    1GB Crucial Tech. DDR 233mhz RAM
    400GB Hitachi Deskstar HDD
    Philips DVD-RW
    Migrus 80W 12v power supply
    Travela C158

    I installed all the system and have hadding it running like a purring
    beast for the past few weeks, and been very pleased over all with it's
    performance. I'm running the box as a Router to a three part network
    acting as the firewall to the external network from which it supplies
    certain protocols.
    I'm running Slackware 11 with Kernel 2.6.20 heavily moduled to support all
    I was attempting to reconfigure a Fujitsu 60GB HDD that a friend managed
    to kaput, replacing the slaved DVD-RW on the secondary IDE (couldn't use
    the primary because the cable wouldn't fit!). I couldn't access the drive,
    which showed sounds of activity, and my system froze, with the whole
    environment unresponsive.
    I shut the system down and removed the Fujitsu HDD. I rebooted and the
    system showed no real signs of ill-effect. I double checked the Jumper on
    the Fujitsu to check it hadn't been a master/slave mismatch, and the
    jumpers were set to cable select, so it should have been slaved to the
    HDD. I set it as slave explicitly just to check, and plugged the HDD back
    into the system. (I know it's not advised to plug the HDD into the system
    while it's running, but on linux it is considered mostly safe if you know
    what you're doing).
    Again the system froze. This time I removed the HDD before shutting down,
    presumable as the system was attempting to mount it, and the system
    instantly shut down.

    Problem Description.
    Since then I have not been able to get any visual output from the system.
    It will boot, but it doesn 't produce a POST beep or any diagnostic beeps.
    There are no signs of damage, nor was there any reason to suspect some
    electrical short or blow out.

    More Info:
    Have ruled out a lot by testing components.
    -The PSU is fine, I've tried another PSU and still no joy, unfortunatly i
    haven't got a multimeter so I can't do and better tests.
    - I have tried booting with no RAM, expecting a diagnostic flurry of
    beepage, and same result (quiet boot with no visual).
    - I've tried switching the devices over to primary IDE to rule out the
    failure of the channel, but can't say for sure it's not a more general IDE
    - Tried it with no devices and same quiet boot.
    - Haven't tried reseating the CPU (had that cause some wierd trouble in
    the past with other systems) but have no reason to suspect that might have
    - Tried resetting the BIOS, to rule out a failure of the VGA setup

    really running out of ideas short of the fact that my onboard graphics is
    dead. I haven't got a spare PCI graphics card so I can't test that the
    system itself is actually booting properly.
    If you might be able to offer some guidance from experience I'd appreciate
    the help, as I can't really afford to replace the MB!!

  2. #2
    Master Modder Tazz's Avatar
    Join Date
    Feb 2006

    Jetway J7F2 2Ghz technical query

    Just by reading what you have there, my first guess is that something did take a hit from a short. It does suck having to power down every time you want to swap something.. but it is the best way to prevent any issues.

    Without having a video card to test with your kind of stuck. Dont have any friends around that could loan you one long enough to see? I think your in the right area with what you have already done. So either a Vid card or a motherboard are needed to test further .

  3. #3

    Jetway J7F2 2Ghz technical query

    I'd have to assume it's the board that shorted out. My last board did that to me, shorted out and nothing would work(not even POST) or any diagnostic messages. Best bet in my view would be to replace the board. Sorry to hear about your trouble and good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jetway JNC96FL-510-LF Mini ITX
    By Dewayne in forum Modders-Inc Hardware Reviews
    Replies: 0
    Last Post: 05-09-2010, 03:23 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts